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"1316/4/1: INVALID AR TRANSACTION" when attempting to send payments to BusinessWorks

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Title"1316/4/1: INVALID AR TRANSACTION" when attempting to send payments to BusinessWorks
SummaryHow to transfer payments to BW before closing the RO. Ideally transfers should be made after closing the RO, but may still be done prior to closing.
Symptoms
Attempting to transfer a payment for an RO that has not been closed throws the following error:
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ERROR FILE: X:\Sage\BWProg\svPay.err
1316/4/1: INVALID AR TRANSACTION

ERROR DESCRIPTION: Distribution invoice number not found (for payments, debits or credits)
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TRANSFER FILE: X:\Sage\BWProg\py164549.csv

/P,HAUCK0,,02/23/21,2400,"Cash",1,11379
EnvironmentRepairCenter
Cause
The customer's job info and the deposit to customer's account has not been transferred to BusinessWorks.
Resolution
Customer Job info and the deposit to customer's account must first be transferred to BusinessWorks:
  • Click Accounting tab in RepairCenter.
  • Find the RO within the Sales tab and highlight it.
  • Right click and select Create Customer Job Info.
    • This will create the customer in BW
  • Go to the Payments tab.
  • Find and the RO and select it.
  • Right click on the RO and click Deposit to Customer's Account
The payment may now be transferred to BusinessWorks.
Additional Notes
URL Name1316-4-1-INVALID-AR-TRANSACTION-when-attempting-to-send-payments-to-BusinessWorks
Validation StatusValidated-Master

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