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Estimate Selection List Shows a "Check Compliance" Button Even When Checking it Results Successfully

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TitleEstimate Selection List Shows a "Check Compliance" Button Even When Checking it Results Successfully
SummaryThe Mitchell Connect/Estimate Advisor workflow must be followed for a successful upload
Symptoms
When in the Add Estimate list, the job displays a 'Check Compliance' button to the right of the estimate listed and will not go away to proceed with the upload even when clicking on it and the results indicate compliance passed.
(Note: when using Estimate Advisor within Mitchell Connect)
EnvironmentMitchell Connect, Estimate Advisor
Cause
Either the estimate is not locked or committed, or the EMS files are corrupt.
Resolution
Locking or committing the job before attempting to upload must be done for a successful upload
 
  1. Find the estimate within the estimating system.
  2. Verify the estimate status (committed/locked or in progress).
    1. If the estimate is already committed/locked then they might be out of compliance.
    2. Delete the current version of EMS files if present, then export/save EMS files again to make sure latest version of EMS has been generated. 
    3. Click the Check Compliance button and review the results.
(Note: If the estimate is not Committed/locked continue to step 3)
  1. Commit/lock the estimate.
    1. Third party estimating systems will be required to save/export the EMS files after locking the estimate.
  2. Within Mitchell Connect the Select Estimate button will now display versus the Check Compliance button.
Additional Notes
URL NameEstimate-Selection-List-Shows-a-Check-Compliance-Button-Even-When-Checking-it-Results-Successfully
Validation StatusValidated

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