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Message "Cannot Connect To Access Point" Displays on LCD When Initiating A Send to The FastPhoto Server

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TitleMessage "Cannot Connect To Access Point" Displays on LCD When Initiating A Send to The FastPhoto Server
Summary
Symptoms

When initiating a send to the server, the LCD display reports "CONNECTING" for about a second, then displays "CANNOT CONNECT TO ACCESS POINT."

EnvironmentFastPhoto
Cause
The Network adapter on the camera may be defective.
Resolution

Check the MAC address to determine if it displays zero sequence (000000000000) or a sequence of letters and numbers.  A zero sequence indicates that the WiFi network adapter in the camera is defective and the camera will need to be sent in for repair.  For a sequence of letters and numbers, the adapter is okay but needs configuration.
 

Ricoh 500SE camera

  1. Turn the camera off, then set it to microphone (top dial)
  2. At the same time: press and hold the Down Arrow (macro button), the Zoom button (large tree), and the Power button

The MAC address will be at the bottom of the screen.

  1. If the MAC address is a sequence of letters and numbers, the adapter is okay but needs configuration.

Ricoh G700SE/G800SE camera

  1. Turn the camera off
  2. At the same time: press the Down Arrow (flower/macro) and the Play (green triangle) button

The MAC address will be at the third line from the bottom of the screen.

  1. If the MAC address is a sequence of letters and numbers, the adapter is okay but needs configuration.
 

 

Additional Notes
URL NameMessage-Cannot-Connect-To-Access-Point-Displays-on-LCD-When-Initiating-A-Sending-to-The-FastPhoto-Server
Validation StatusWork in Progress

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