Knowledge Base

Search Results

 
Article

Mitchell Diagnostics: VCI Connection Manager "Version Mismatch"

« Go Back

Information

 
TitleMitchell Diagnostics: VCI Connection Manager "Version Mismatch"
Summary
Symptoms
VCI Connection Manager window in the MD-350 displays "Version Mismatch"
EnvironmentMD-350, VCI
Cause
VCI software version is out of date.
Resolution
  1. Click the VCI Connection Manager icon on the bottom-right window of the MD-350.  The VCI Connection Manager window opens and displays a the VCI Serial Number with a message Version Mismatch.
  2. In the VCI Connection Manager window, click Retry next to Version Mismatch. 
  3. A message displays VCI software version is out of date.  Follow the on-screen prompts to connect the VCI to the MD-350.
    • VCI should be connected to the handset via Port 2 (labeled VCI)
    • VCI should be connected to external power (use handset power adapter)
    • VCI should not be connected to a vehicle
    • Handset batter should be above 50%  
  4. Click Update to install the latest VCI version.  After the update completes, the VCI will be successfully paired to the MD-350 and will be ready to scan a vehicle.
Additional Notes
URL NameMitchell-Diagnostics-VCI-Connection-Manager-Version-Mismatch
Validation StatusWork in Progress

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255