Knowledge Base

Search Results

 
Article

The Shop Email Address is Not Correct on the Printed Estimate in Mitchell Cloud Estimating

« Go Back

Information

 
TitleThe Shop Email Address is Not Correct on the Printed Estimate in Mitchell Cloud Estimating
SummaryThe shop email address is correct in settings but not correct on the printed estimate.
Symptoms
A printed estimate still shows an outdated email address after updating the shop email address in the account setup.
EnvironmentMitchell Cloud Estimating
Cause
A custom header is used in the estimate profile which has an incorrect email address.
Resolution
  1. Click Settings then click Estimate Profiles.
  2. Select the profile that is being used for the estimate.
  3. Click Edit and select Print Preferences.   Estimate Customization will be selected.
  4. In the Header Information section:
  • If the 'Use I.A, Shop or Staff Information for Default Estimate Header' option is selected, the user is using the default estimate header.
  • If the 'Use This Option to Create a Specific Header' option is select, the user is using a custom header.  Verify the email address and any other pertinent information are correct.
  1. Click Save to save any changes made or Cancel to abort.
  2. Click Done.
  3. Open the estimate and click Preview to confirm the email address is correct.
Additional Notes
URL NameThe-shops-email-address-is-not-correct-on-the-printed-estimate-in-MCE
Validation StatusNot Validated

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255