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"Un-matching claim number" Displays For Any Estimate In Estimate Selection List In Connect

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Title"Un-matching claim number" Displays For Any Estimate In Estimate Selection List In Connect
Summary'Un-matching claim number' is displayed when trying to add an estimate from the estimate list.
Symptoms
'Un-matching claim number' is displayed when trying to add an estimate from the estimate list.
EnvironmentMitchell Connect, UltraMate, CCC, Audatex (ADP)
Cause
The claim number on the estimate does not match the one on the assignment.
Resolution
  1. Reopen the estimate in the estimating system that it was written in.
  2. Correct the Claim Number on the estimate. – This is done in different places depending on the estimating software used:
    1. UltraMate: Click the Admin tab, then click the General subtab.
    2. CCCOne: In the Insurance tab (on the far right).
    3. Audatex (ADP)Admin > Admin Info section (top left).
  3. Commit the estimate in UltraMate, Lock it in CCC, or Complete it in ADP.
  4. If the estimate was written in CCC or ADP, re-export the ems. (It may also be necessary to delete the existing ems files before re-exporting).
  5. Go back into the Estimate List screen in Mitchell Connect and you should now be able to add the corrected estimate.
IMPORTANT NOTES:
  • UltraMate uses the API to download assignments and attach estimates.   The claim number should always match. However, if the estimate is manually created, then it is possible that the claim number may not match.
  • If the estimate exists outside the selected Date Range this may also occur. You can extend the date range in the top right hand corner.
Additional Notes
URL NameUn-matching-claim-number-Displays-For-Any-Estimate-In-Estimate-Selection-List-In-Connect
Validation StatusValidated

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