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Unable to Flag Hours for a Particular Technician in RepairCenter

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TitleUnable to Flag Hours for a Particular Technician in RepairCenter
SummaryThe shop is unable to flag hours for a technician due to the Post button is grayed out.
Symptoms
When trying to flag a technician in RepairCenter (RC), the Post button is grayed out. 
 
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EnvironmentRepairCenter
Cause
The technician's PayType is set to Clock Hour.
 
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Resolution
  1. Click More.
  2. Select Configuration.
  3. Click the Application Acess tab.
  4. Select the technician's name.
  5. On the Payroll Rates tab, change the Pay Type to either Commission or Flat Rate as appropriate.
  6. Click Update underneath the rate to update the employee information.
  7. Click the Update button beside the Payroll Rates tab to update RepairCenter settings.
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  1. The Post button will now be available to flag/post the technician's labor.
 
Additional NotesNote: An employee should only be set to hourly rate if they use Shop Clock.
URL NameUnable-to-Flag-Hours-for-a-Particular-Technician-in-RepairCenter
Validation StatusValidated

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