Knowledge Base

Search Results

 
Article

"Unable to contact Mitchell to determine if this vehicle has any active recalls. Verify your internet connection is working and try again then UM stops responding again." When opening all estimates.

« Go Back

Information

 
Title"Unable to contact Mitchell to determine if this vehicle has any active recalls. Verify your internet connection is working and try again then UM stops responding again." When opening all estimates.
SummaryWhen opening estimates this error is reported.
Symptoms

When opening estimates the following error is reported:
"Unable to contact Mitchell to determine if this vehicle has any active recalls."
UltraMate stops responding.

EnvironmentUltraMate
Cause
Possible causes include:
  • Internet Connection
  • The MitchellCertificateStore.store may be expired
  • The user’s WorkCenter account may be locked
Resolution

This error has been fixed a number of ways in different environments.  What works on one may not work for another.

Solution 1: Verify there is a good Internet Connection.

Solution 2: Rename the file Mitchell Certificate Store.  Note: This solution only applies to insurance staff users.

  1. Navigate to folder C:\ProgramData\Mitchell.
  2. Rename the MitchellCertificateStore.store file.
  3. Open UltraMate with admin access. 
  4. Click System Info, select Configuration, then Configure User Information. 
  5. Double-click the user's User ID.
  6. Click Test Communications. This will generate a new MitchellCertificateStore.store file.  Click OK.
  7. Click File, Logoff, then Log In using user's regular credentials.
  8. Create an estimate to verify normal operation.
Solution 3: Account is locked. Note: This solution does NOT apply to Progressive users. 
  1. Test login to www.mymitchell.com.  If it displays "Account is locked", click Need Help Signing In?
  2. Enter Organization ID and User ID then click Send Instructions.
  3. Can also click Forgot user id?
  4. Create an estimate to verify normal operation.
 
Solution 4: Run setup.exe to repair UltraMate.
  1. Refer to: How to Run a Repair on Mitchell Estimating
  2. Create an estimate to verify normal operation.
Additional Notes
URL NameUnable-to-contact-Mitchell-to-determine-if-this-vehicle-has-any-active-recalls-Verify-your-internet-connection-is-working-and-try-again-then-UM-stops-responding-again-When-opening-all-estimates
Validation StatusWork in Progress

Feedback

 

Was this article helpful?


   

Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255